Manuel's Models v1.081

ManuelRome

Member
*Sigh* Guess this thread needs a little help.
Here's a guide to use these with photos to help you out. Hopefully people can go back to this whenever they need help again
Note: This is made for Windows users. Mac and Linux users can most likely just use another text editing program.

First, download the zip file.
Then put the folder inside in the models folder.
unknown.png

Then find your models.dat (Yours will have a different icon if you haven't set a program yet)
unknown.png

Open it with Notepad. Now all you have to do is copy-paste the "Code" anywhere you want! I suggest either putting it with other characters or at the end of the file.
models_-_Notepad_1_14_2021_9_03_29_AM.png

Make sure to save the file. (Ctrl S)
AND make sure to go into OpenGL and turn models on.

That's it! It's quite simple.
srb23726.gif

Thanks for the help, do you mind if I add these photos to the main post?, I'll put your name there.

also btw for the people who just got the new MMODELS update delete the MODSONIC files they are a heavy wip

As long as the model itself isn't referenced on the models.dat, having the files there is fine. It was a bit of a mistake to leave them there, the model has no animations as of right now.

---------- Post added at 03:35 PM ---------- Previous post was at 02:10 PM ----------

Update 1.081
Just some little fixes to Milne:
-Fixed some texture errors caused by OpenGL.
-The dance now initially faces the screen, as long as you're facing forward.
 

xd100278

I have no life
For some reason the skip md3 isn't working

When I use the md3s all of the md3s work except for the skip md3 idk why
 

M.K

I am M.K, not lazy, but M.K
they wont work anymore, i did everything correctly, and the models dont load anymore, NONE of the models outside of jeck jim's work
 

GrayAngel

Member
they wont work anymore, i did everything correctly, and the models dont load anymore, NONE of the models outside of jeck jim's work

Based on your choice of the word "anymore," I assume that means you had them working before. But after updating your model packs, Manuel's models stopped working. I'm willing to bet that the problem is the Models.dat file. If you update Jeck's models, your Models.dat file will be overwritten by a new file of the same name. If that's the case, just open the models.dat file and paste this at the end:

DERP MMODELS/DERP.md3 3.0 0.0
DIRK MMODELS/DIRK.md3 3.0 0.0
WHIRL MMODELS/WHIRL.md3 3.0 0.0
SKIP MMODELS/SKIP.md3 3.0 0.0
SMS MMODELS/SMS.md3 3.0 0.0
SMSO MMODELS/SMSO.md3 3.0 0.0
HMSO MMODELS/HMS.md3 3.0 0.0
MECHASONIC MMODELS/MECHA.md3 3.0 0.0
MILNE MMODELS/MILNE.md3 3.0 0.0
 

GOTTAGOFAST!

Między nami
about this I tried to play SRB2 2.2.7 and I could not load mods.
Next when 2.2.8 went out I found out a way.
The way is to go to your computer, then try to open your computer files in my computer is dysk lokalny.
after you open it look for users folder.
When you found it open the folder.
After you do open your username and you should find a folder with a name like this SRB2.
Open it.
After you do open models.dat.
Paste the code.
Put the models folder in the models folder (the first folder is from this model pack).
Next play the game with those models!
Note do this the same way for mods
 
Last edited:
Top