The Story of Uncapped Revengence Discord the 3rd

The Story of Uncapped Revengence Discord the 3rd V4.0 (Beta)

Ever since I started using this, I have been endlessly resynching in servers. Like, every few seconds. I'm most likely gonna stop using this...I don't know why it's happening.
 
Hello all, since 2.2.12 is basically out I'd like to let you all know that development will probably be halted for a while again, and this time I actually have a valid excuse (lol). However, this wait will probably be longer than the wait for the port to 2.2.11. My computer is broken, so I basically have no way to work on this build at all. I don't really know how long the wait for a new computer will be, but at the very most, you might be waiting for an update until July of next year or so. The code for this built is open source though, so literally anyone could just randomly port it to 2.2.12 while I'm not able to develop the build, so thankfully, this build isn't that dead in the water. Sorry for this post though, and I apologize in advance for the long wait you'll probably have for the next update.
 
or 2.2.11, or look around, you might find a build, or build it yourself
2.2.14 isn't even in a prerelease state, if you have seen a 2.2.14 server (aka probably me) that means it was built on next
 
StarManiaKG updated The Story of Uncapped Revengence Discord the 3rd with a new update entry:

TSoURDt3rd - Version 4.0 Beta - The "Outshine Silverhorn's Release" and Christmas Update

Merry Christmas you all! Enjoy the update! (Pretend like I wasn't even gone)
We're crashing the Message Board with this one!

NOTE:
This is a beta. There will be bugs. Most I already know about, like how the messages that the game tries to show you will sometimes freak out. I am working on that, but it won't majorly affect you if you're just playing regularly, so you might not even come across it. Please do not get upset at me for something I already know about and for...

Read the rest of this update entry...
 
For some reason, it keeps giving me the sigs error even after putting that right files on. Did I do something wrong or is anyone else having the same problem?
 

Who is viewing this thread (Total: 1, Members: 0, Guests: 1)

Back
Top