SRB2 Uncapped

SRB2 Uncapped 2.0 hotfix 2

O2xygen

Member
For some reason the uncapped exe just displays a black screen when I try to run the game. I've tried reinstalling and that didn't help. The uncapped exe worked just fine a few weeks ago, now it doesn't. The only thing that has changed since then is that I moved my computer. I'm running version 2.2.10 32 bit on windows 10. Is there anyone who can help fix this?
Post automatically merged:

For some reason the uncapped exe just displays a black screen when I try to run the game. I've tried reinstalling the game and the exe and that didn't help. The uncapped exe worked just fine a few weeks ago, now it doesn't. The only thing that has changed since then is that I moved my computer. I'm running version 2.2.10 32 bit on windows 10. Is there anyone who can help fix this?
EDIT:

I restarted my computer and now it works. Go figure.
 
Last edited:

Jaicraft

Just a (totally not) normal Sonic fan
The 2.2.10 version is nice, but it's missing a LOT of features, like remote administration. It also uhh breaks if used for hosting
 

twiilit_

Member
Hello! For some reason, my TPS and FPS are both capped to 30 when my laptop isn't plugged in. When it is, my TPS is at 35 and my FPS is uncapped. Is there any reason for this? I don't think it's a hardware problem because it has run fine on weaker hardware. Thank you!
 

Katmint

‫‬‭‮‪‫‬‭‮
Hello! For some reason, my TPS and FPS are both capped to 30 when my laptop isn't plugged in. When it is, my TPS is at 35 and my FPS is uncapped. Is there any reason for this? I don't think it's a hardware problem because it has run fine on weaker hardware. Thank you!
Windows is limiting your laptop's performance to save battery. I don't have a laptop to give you exact instructions but look in control panel for battery or performance plan settings and you should be able to adjust it there.
 

twiilit_

Member
Windows is limiting your laptop's performance to save battery. I don't have a laptop to give you exact instructions but look in control panel for battery or performance plan settings and you should be able to adjust it there.
I set it to performance mode on both the NVIDIA Control Panel and Windows Settings and it's still capped unless it's plugged in. Is there anything else I can do? Thank you!
 

Chaval35

Member
I have a problem,in opengl rendering the menus works smoothly with no problem,but ingame it stills at vanilla framerate,im using the 2.2.10 and it appears to be only working on software rendering,any help?
 

Who is viewing this thread (Total: 1, Members: 0, Guests: 1)

Top