Srb2 online not working

Status
Not open for further replies.

Hybrid

Previously known as "Wagon"
Whenever I want to play online,when I choose any room,my broadband
just resets!Please help
 

Hybrid

Previously known as "Wagon"
Your broadband... resets?

Can you explain a little more what's going on?

Nothing, I turned on my broadband, it connected to internet,i chose the room
and when the "Searching For Servers" dialog comes just then my broadband
just resets.If this helps- I use Wi-Fi, but when I connect my broadband to
my computer and when not using Wi-Fi then too it resets.

I tried to Port Forward too, and many other things...but nothing worked
 

Sapheros

Member
Well problem #1 is, you're using wi-fi. Wi-fi, no matter how close you are to the router, it will give you NOTHING but shitty connection. Trust me, I went through it, luckily i had gotten an 100 foot long ethernet cable to solve that problem...
 

Mystic

Member
Now, I'm not saying that using a wireless connection isn't his issue, but the statement that wireless internet is inherently unstable is completely incorrect. I can easily get my full internet speeds over the wireless network.

Now, connectivity issues can totally be caused by wireless. I occasionally have to use a wired connection in my room because the furnace and laundry room are between that room and the wireless router. It's a good idea to test it on a wired connection to see if that's the issue, but just looking at his issue with basically no information and going "it's the wireless" like he's some kind of moron is even more ignorant. He even stated he already tested it on a wired connection in the post above yours and said the issue persisted.
 

darklink1996

Resident Pérmanoob
I'm going to have to repeat Furryhunter, What do you mean by "reset"? Does your modem/router turn off? Does your computer disconnect you from you access point? Please go into more detail.
 

Hybrid

Previously known as "Wagon"
I'm going to have to repeat Furryhunter, What do you mean by "reset"? Does your modem/router turn off? Does your computer disconnect you from you access point? Please go into more detail.

The WLAN Light turns off
 

SteelT

Developer
Sonic Team Junior
Kart Krew™️
Seeing that you stated in your previous post that it resets even on a wired connection, sounds like the problem is with the router.
 

EternallyAries

That Aries Title
Wagon, I believe it is you're router that is causing the problem. It might be malfunctioning, so you might wanna try resetting it and if that still fails, try doing a Factory reset on the router to restore all the defaults. You also might wanna mention what router you own as well.


Well problem #1 is, you're using wi-fi. Wi-fi, no matter how close you are to the router, it will give you NOTHING but shitty connection. Trust me, I went through it, luckily i had gotten an 100 foot long ethernet cable to solve that problem...

Don't know what kind of terrible signal you are getting. But my laptop runs pretty perfect on wireless connections. And I still get that same speed/upload as well on a wired hook up mind you.

 
Last edited:

Hybrid

Previously known as "Wagon"
Now,When I done Reset Factory Defaults,in my broadband config site
192.168.1.1 it says "PPOE AUTHENICATION FAILED"!
 

Hybrid

Previously known as "Wagon"
Wagon, I believe it is you're router that is causing the problem. It might be malfunctioning, so you might wanna try resetting it and if that still fails, try doing a Factory reset on the router to restore all the defaults. You also might wanna mention what router you own as well.




Don't know what kind of terrible signal you are getting. But my laptop runs pretty perfect on wireless connections. And I still get that same speed/upload as well on a wired hook up mind you.


Now that's workin' YAY! by factory reset
 
Status
Not open for further replies.

Who is viewing this thread (Total: 1, Members: 0, Guests: 1)

Top