Srb2 DB: Flats missing?

Status
Not open for further replies.

Dreazy TT

Member
Well, this happens when try to select a flat. I've tried reinstalling, using a fresh new srb2.srb and this still happens:

wtfup.png


Also, it crashes occasionally, saying the file is 'already in use', when I ensure that I close srb2, even though it didn't even need to be closed before I ran into this problem.
 

rocky

Kay
That is weird. I never had that kind of problem.

Check if you have the srb2 2.0 cfg file on your Srb2 Doom Builder.
 
That happened to me too. Browse the textures constantly, and some of them turn black. Continue, and it crashes. The reason has to be that it requires a lot of CPU power, and it's not getting enough from your RAM. I increased mine from 640MB RAM to 2.74GB and I never had that problem again.

In the meantime, maybe try out another Level Editor? Maybe one of the newer ones require less RAM.
 

rocky

Kay
Perhaps. Too bad because I like how people are getting to this thing of level designer.

But do Like Chaos Zero 64 said. Get another Level editor.
 

SteelT

Developer
Sonic Team Junior
Kart Krew™️
Strange, my pc have 384MB of ram and i don't get this error.
 

rocky

Kay
Hmmm, it's weird. Perhaps it has something to do with your CPU.

I don't know of everything else that could be causing that problem.
 

Tidbit

An artist of sorts
If it's a repetitive problem then you could always try replacing the config file but if it doesn't happen often I wouldn't really worry about it. Just close out of the texture browser, save and than restart.
 
Status
Not open for further replies.

Who is viewing this thread (Total: 1, Members: 0, Guests: 1)

Top