OpenGL gives green bars on screen

Sup_eR

Member
So iv been having a problem with the openGL video option sense forever and iv done everything to try and fix it, its gotten to the point to where I'm here now asking for help. (This video is the problem) As you can see switching the render mode does some weird thing with green bars, no the resolution does not fix it, no all my drivers are up to date, its the latest version of SRB2 yes iv redownloaded it and it still messed up, no none of the options within the game work including the openGL options. I'm well aware that it might possibly be an issues with my computer but it dos not seem like it. So if anyone can figure out the problem please let me know.
 
Last edited:
I get the problem but without the green bars, meaning I have that horribly cropped screen on every resolution but the one closest to my TV's. From searching, that's been an issue that's been around forever. Running in windowed in the closest resolution to mine (1366 x 768, when my screen is 1360 x 768) seems to be the best solution, but I'm wondering if something like Borderless Gaming would allow me to run the other windowed resolutions in fullscreen without issues. I never used that program though, but some PC games don't have borderless fullscreen options, so I'll need to get it eventually.
 

Sup_eR

Member
I get the problem but without the green bars, meaning I have that horribly cropped screen on every resolution but the one closest to my TV's. From searching, that's been an issue that's been around forever. Running in windowed in the closest resolution to mine (1366 x 768, when my screen is 1360 x 768) seems to be the best solution, but I'm wondering if something like Borderless Gaming would allow me to run the other windowed resolutions in fullscreen without issues. I never used that program though, but some PC games don't have borderless fullscreen options, so I'll need to get it eventually.
ya I get that to except regardless if its windowed or not
 

Who is viewing this thread (Total: 1, Members: 0, Guests: 1)

Top