Opengl breaks on me?

Status
Not open for further replies.

speed2411

Speed2411
I know opengl is an unsupported feature in Srb2, but Fraps only records Opengl mode in Srb2, and I was planning to record a lot. You see, I just started using opengl and it was working great. I was only able to use it in windowed mode, but it still worked if you changed the resolution to take up your entire computer screen.

Yesterday, I launched Srb2 version 109.4a with opengl enabled, for some classic game play. It worked fine. In fact, better. But the thing is, today I tried launching Srb2 with opengl mode, and it gave me two error messages.

Code:
LoadlibbaryFAILED(): couldn't load 'r_ opengl.dll

Then it gives me,

Code:
Error initializing opengl

I attempted to replace the opengl file with the file it gave me from the srb2 zip, but its still the same thing. I attempted working srb2 109.4a with opengl and it works. Why won't 2.0.6 work? Can someone please help me?

Edit: I checked the log and it says this.
Code:
I_StartupGraphics...
GetLastError: A dynamic link library (DLL) initialization routine failed.
I_Error(): Error initializing OpenGL
 
Last edited:

That2rb2DUDE

Pro Splatoon 2 Player
Did you have any other tabs open? It happens to me to but it always happens if I have too many internet tabs open.
 
Last edited:

gregory_house

Also known as TemporaryAl
Funny thing, it happens to me if I wait some time before inputting my account password at boot time, and doesn't go away until I reboot and enter the password quickly.

Weird, isn't it?
 
Status
Not open for further replies.

Who is viewing this thread (Total: 1, Members: 0, Guests: 1)

Top