No red in OpenGL?

Status
Not open for further replies.

hotdog003

Member
yeah, I have a Win2k '98 Laptop with a screen with a deafault res of 1024x768. I don't like this, so I turn on the BIOS's Strech Screen When To Small mode. Srb2 runs fine in software mode in 640x480. The problem is, when I run OpenGL, there is absolutly NO RED AT ALL! This problem is in some other programs, too, Not just in srb2. How might I fix this?
 

Mystic

Member
I've actually seen that before. One of the crap computers in my high school had that effect. All I can say is to run in software, because it's the computer, not SRB2.
 

hotdog003

Member
Actually, it's a 1998 laptop. (They don't make 'em like they used to.) Is there any way I can fix this without updating my video drivers? Would updating OpenGL itself help?
 

a441

Member
What do you mean "OpenGL yourself"? Your video drivers have to support OpenGL. I'm not sure what the computer's age has to do with updating drivers.
 

SSG

Member
yeah, everytime i try to use ogl for srb2 on my computer everything has a shade of green. -_-
 

hotdog003

Member
Well, Megasonic wrote
Megasonic101/SRB2 said:
Laptops tend to be very crappy nowadays. You might want to use a home PC insted.
, so I clarified that it was a '98 laptop. Would updating opengl.dll (or something like that) help at all?
 

a441

Member
No, r_opengl.dll is SRB2-specific. I assume that's what you meant. Go to your video card manufacturer's web site and look for updated drivers there.
 

hotdog003

Member
Nah. I'll just live with it. Neat lighting effects onOGL. Especially when you get a shield or invincibility. Why can't you do this in software?
 

Shuffle

Developer
Sonic Team Junior
Actually, I had that problem with my old graphics card, but installing new drivers DID help..
 
Status
Not open for further replies.

Who is viewing this thread (Total: 1, Members: 0, Guests: 1)

Top