Master Server Website wrecked

Status
Not open for further replies.

MascaraSnake

Developer
Sonic Team Junior
The website is now just a wreck. It's all just plain coding. Very Plain coding.
You can't believe how stupid that sounds... That said, there were some issues for me today, with parts of error code showing up. I don't have screens though.
 

Snowyfox

Hee-Hawk! That's a Giradonk
Hmmm... this is interesting, When I used Chrome, It was just plain coding.
Using Firefox. It works normally. This also temporarily happened with the mb.
 

Cue

ALAM STOP BREAKING THE S
This is really informative, "it's all code" is really going to help me solve this issue...

Seriously, I need screenshots, and not copy+paste either, actual screenshots of this happening, it's an isolated incident and it does not happen to me at all.
 

ulrich

Member
Now it is ok,it was only bugging yesterday, but if you want to know, when someone tried to go on srb2 site/mb, they only had a page full of Html and PHP code, without anything else.
 
Last edited:

K.S.

Formerly Inuyasha, Retired Staff
Which was LoganA tinkering with PHP (removing/disabling suPHP, if I recall correctly)...
 

Cirom

aka J-town/NeonJ
Is he still doing it? Now the Master Server list won't tell me what WADs are used in each server.
 

K.S.

Formerly Inuyasha, Retired Staff
I don't know what happened, but the ms_filebit template decided to up and bite the dust for whatever reason.
 
Status
Not open for further replies.

Who is viewing this thread (Total: 1, Members: 0, Guests: 1)

Top