Master Server problem?

Status
Not open for further replies.

Sky Ninja

Member
I realise it says the MS is online, and that is why I'm posting. When I use listserv in the game, it says it can't retrieve the list, and when I go to the webpage I only get this much. Some friends are getting the same problem, so I know it's not just my computer.
 

Sky Ninja

Member
Not so much. If you look at the page, it's not showing the *could not connect* page. It's still acting like it's online.
 

Shiruba

Member
This happened to me too. It's weird, I host, I listserv, and it can't get a server...but! It still says the MS is online.
2e5i2ab.png

1jq2wo.png

2s0k3r8.png

Mini proof movie by me *shot*
 

Luminous

Member
...No.

Have you ever thought that the admins forgot to change the bar? You don't have to complain because a picture is wrong.
 

Shiruba

Member
The Dark Fox said:
...No.

Have you ever thought that the admins forgot to change the bar? You don't have to complain because a picture is wrong.
That's not it. When you host, it says the server has been reistered on the master server BUT! You can't join other peoples server by the MS, only by IP. I'm in the netgame mood too...
 

Sky Ninja

Member
Plus, when the MS officially gets shutdown, it says "Cannot connect to host" on the MS page, but this doesn't.
 

Cue

ALAM STOP BREAKING THE S
Looks like something's messed up, but there's something there taking in the socket connection from the status bar... O.o
 

Ezer'Arch

ArchPack 2.3 is out. 2.4 is on the way
I'm having same problems for 3 or 4 days:

- LISTSERV can't return any server.
- My SRB2 MB Launcher doesn't show anything for daysss...
- I'm using "Join by IP of SRB2 MB Launcher". I copy IP from MS page and paste in "Join by IP".
- Even so, I try to join but I can't get in most servers that are up.

That is because of my configs in my SRB2 MB Launcher? I suspect so. ^^'

Ezer.Arch's SRB2 MB Launcher said:
Address: srb2.servegame.org
Port: 28900
 

Ezer'Arch

ArchPack 2.3 is out. 2.4 is on the way
My SRB2 MS Laucher still says:

Code:
Querying Master Server...

After ~10sec:

Code:
Network error: blah, blah, blah...
 

Sky Ninja

Member
Well, it was going when I made that post.
EDIT: It's working fine now, but look at this:
OMG.png
No name, and ping in the millions!
 

sonic260

The Elementor
Sky Ninja said:
Well, it was going when I made that post.
EDIT: It's working fine now, but look at this:
OMG.png
No name, and ping in the millions!
That has to be one laggy server O_O. I've never seen that many pings.
 

Ezer'Arch

ArchPack 2.3 is out. 2.4 is on the way
Sky Ninja said:
EDIT: It's working fine now, but look at this:

I was thinking: By chance, have I been banned from using SRB2 MS Launcher? That's odd ONE!

Sky Ninja said:
No name, and ping in the millions!

Much more: I've seen (before my MS Launcher not working anymore) too much odd numbers version like 1.00.xx and whatever...

And 1.33.7? What is it? I'd thought that is SRB2riders.exe but I don't believe so...
 

Ezer'Arch

ArchPack 2.3 is out. 2.4 is on the way
I got an idea: I'd like to see how is Options in someone's Launcher. I want to compare my configs and someone's, please..
 
Status
Not open for further replies.

Who is viewing this thread (Total: 1, Members: 0, Guests: 1)

Top