Does anyone have all of Tails' sprites?

Status
Not open for further replies.
Has anyone ever ripped all of tail's sprites from SRB2? I need a folder with all of them for a wad i am making. (I cannot figure out how to rip all sprites from tails.plr.)
 

Larz T

Siced
Judge
This method isn't ripping the sprites all at once rather than ripping them one at a time. I recommend using SLADE for this one:

Open the character .wad/.plr with SLADE, click on the sprite entry (ex. PLAYA2A8), click Graphic then click Export as PNG. Once you do that you can save the sprite.
 

Prime 2.0

Member
You can select a range of entries in SLADE by clicking the start of the range, and then holding shift while clicking the end of the range. Once you do that, export as PNG will perform the operation for all selected items.
 

Monster Iestyn

Fangtastic
Administrator
Sonic Team Junior
Kart Krew™️
Judge
This method isn't ripping the sprites all at once rather than ripping them one at a time. I recommend using SLADE for this one:

Except that doing it one-at-a-time takes forever, there's over 100 or so sprites in there. =V
 

WellDoneSnake

Yoko Shimomura
That's odd. I used to be able to rip multiple sprites using XWE as well.
Same, I always use XWE on my Windows XP the to rip multiple sprites by selecting all of them and saving them to a file. But I use Slade3 on my Windows 7 to export all of them to a file, actually I don't think it's ripping...
 

Larz T

Siced
Judge
You can select a range of entries in SLADE by clicking the start of the range, and then holding shift while clicking the end of the range. Once you do that, export as PNG will perform the operation for all selected items.

Huh... I never knew you could do that. Thanks for the extra information. Now I'll know if I ever need to edit some sprites (like item boxes).
 

TysonTH1532

Member
Same, I always use XWE on my Windows XP the to rip multiple sprites by selecting all of them and saving them to a file. But I use Slade3 on my Windows 7 to export all of them to a file, actually I don't think it's ripping...
Well, I was running Windows XP then and I'm running XP now.

I recall reinstalling XWE (1.17?) and the feature stopped working and I had to do it one at a time.
 
Status
Not open for further replies.

Who is viewing this thread (Total: 1, Members: 0, Guests: 1)

Top