Do not ask where to find WAD files (Help in topic text)

Status
Not open for further replies.

Kim the Fox!!!

What am I doing here?
For those who don't know what that guy is doing.

He is a guy that was banned when the MB was in the mystic.sepwich domain. Now the MB is on srb2.org and he's back here. He wants desperately to be banned. Too sad.
 

Steelie

Mildly interesting
Then ban him! Ban him if he really dare that much. The MB will at least again know peace.
 
No, 1.09 and 2.0 files are mostly incompatible with each other. Character wads are the only ones that will be half-playable; anything else probably won't even run.
Plus that if you add a 1.09.4 wad into 2.0.6 it well not look good and if you add a 2.0.6 wad in to 1.09.4 it would NOT look good
 
Status
Not open for further replies.

Who is viewing this thread (Total: 1, Members: 0, Guests: 1)

Top