SRB2 Message Board  

Go Back   SRB2 Message Board > Sonic Robo Blast 2 > SRB2 Discussion > Bug Reports

Reply
 
Thread Tools Search this Thread
Old 3 Weeks Ago   #1
glaber
Emblem Radar Ready
 
glaber's Avatar
Default Badnik Clipping causes badniks to stop in place.

While working on several 2d stages I've started having problems with badniks clipping into each other and not moving. The Issue seems to come from, in my opinion, their new found solidity to each other.

I included a gif from 2.1 to show how the jettysons, one of the affected badniks, use to handle clipping, and a gif in 2.2 in the same spot with them getting stuck in each other as a before and after.

suggested fix: badniks need to not be solid to each other like before.
This issue is not exclusive to 2d mode as it can happen in 3d too.

The attachment system was timeing out on this gif
Attached Thumbnails
Click image for larger version

Name:	srb20067.gif
Views:	16
Size:	1.94 MB
ID:	33149   Click image for larger version

Name:	srb20072.gif
Views:	18
Size:	5.31 MB
ID:	33150   Click image for larger version

Name:	srb20073.gif
Views:	13
Size:	4.65 MB
ID:	33151   Click image for larger version

Name:	srb20036.gif
Views:	14
Size:	4.24 MB
ID:	33152  
__________________
Welcome to my Dimension

Last edited by glaber; 3 Weeks Ago at 04:22 PM.
glaber is offline   Reply With Quote
Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.