SRB2 Message Board  

Go Back   SRB2 Message Board > Sonic Robo Blast 2 > Help

Reply
 
Thread Tools Search this Thread
Old 05-20-2020   #1
MADVAL2
Default KCL causes error on Kart for me

so when i enabled a KCL addon,it causes a error when starting time attack mode,same with the custom tracks,someone help me please
MADVAL2 is offline   Reply With Quote
Old 05-20-2020   #2
PencilVoid
Circuit Enthusiast
 
PencilVoid's Avatar
Default

Anything with an L in the prefix will prevent you from accessing Time Attack.
__________________
Discord: PencilVoid#4223; Twitter: @pencilvoid / @pencilvoid_art; Pillowfort: PencilVoid
PSO2 ID: 14909977; Username: PencilVoid

May I interest you in the Church of Audie?
PencilVoid is offline   Reply With Quote
Old 05-20-2020   #3
MADVAL2
Default

i now get it,i should go with offline in multiplayer mode
MADVAL2 is offline   Reply With Quote
Old 05-22-2020   #4
TehPuertoRicanSpartan
 
TehPuertoRicanSpartan's Avatar
Default

The prefix L will make your game modified. If you reset it, it's not modified.
__________________
Quote:
Originally Posted by Silver Sonic View Post
Rude. You could at least use the releases thread and cut the cursing...
Quote:
Originally Posted by Icarus View Post
I agree with Silver on this one, could you please refrain from using cuss words?
TehPuertoRicanSpartan is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.