SRB2 Message Board  

Go Back   SRB2 Message Board > Sonic Robo Blast 2 > Editing

Reply
 
Thread Tools Search this Thread
Old 08-08-2006   #1
Someman
 
Someman's Avatar
Default Wad Problems

ok i'm making a Wad Pack Super mario Kart Racers and when ever i go to test them (even though i only got bowser done) when i hit the4 Spring the game Shows ths error

Quote:
signal_handler(): segment violation
This is making me very mad :evil: and i need help on getting rid of segment voilation so can someone tell me how to stop this?
Someman is offline   Reply With Quote
Old 08-08-2006   #2
moonlander
 
moonlander's Avatar
Default

That's probably because you haven't got all of the sprites yet.
Have you already made "up" sprites?
moonlander is offline   Reply With Quote
Old 08-08-2006   #3
Someman
 
Someman's Avatar
Default

Quote:
Originally Posted by moonlander
That's probably because you haven't got all of the sprites yet.
Have you already made "up" sprites?
ok i got all the sprites in but it still does it
Someman is offline   Reply With Quote
Old 08-08-2006   #4
moonlander
 
moonlander's Avatar
Default

...
Then i have absolutely no idea...
Does it give sigsev in other lvls too?
moonlander is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
XWE Problems. TDSunshine Editing Help 20 03-26-2009 05:20 PM
Wad problems in Mac Fish hook Help 10 02-10-2008 05:25 AM
Wii problems Questionguy555 General Discussion 6 01-28-2008 01:54 AM
a few problems Darkfire Editing Help 4 03-01-2007 08:57 PM
A few problems... dmac2004 Help 5 07-28-2004 10:31 AM


All times are GMT. The time now is 12:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.