SRB2 Message Board  

Go Back   SRB2 Message Board > Sonic Robo Blast 2 > Help

Reply
 
Thread Tools Search this Thread
Old 07-25-2004   #1
dmac2004
Default A few problems...

When I am running srb2 in full screen, there is a bar full of distorted colors at the bottom that takes up about a 6th of the screen. How do I get rid of this?
dmac2004 is offline   Reply With Quote
Old 07-25-2004   #2
a441
Default

That isn't a problem I've heard of before. Have you tried using a different video mode? Go to Options, Video Options, Video Modes in SRB2's main menu and select something different, to see if that helps.
a441 is offline   Reply With Quote
Old 07-26-2004   #3
dmac2004
Default

Nope :( It still appears. I do have another problem as well, I'm trying to get both of my controllers to work in split screen mode, but only one wants to work. However, both seem to work in gaming options (Im using XP) in the control panel. Also, I have the same question kad05 posted. He's new to message boards :?
dmac2004 is offline   Reply With Quote
Old 07-26-2004   #4
kad05
Permanently Banned
Default thanks

thanks dmac for the help
kad05
kad05 is offline   Reply With Quote
Old 07-27-2004   #5
Mystic
チェン!
 
Mystic's Avatar
Default

That's caused by the computer not being able to use the resolution that SRB2 is trying to run in. SRB2 defaults to 640x400. The laptop I'm currently using has the same problem, and runs the game in 640x480 instead. However, the bottom 80 pixels have no data, so it just gives weird colors down there instead.
Mystic is offline   Reply With Quote
Old 07-28-2004   #6
JTE
Permanently Banned
Default

:lol: And if it doesn't distract you too much, you can look at it while your winning and say "oooooo.... pretty...."
JTE is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
XWE Problems. TDSunshine Editing Help 20 03-26-2009 05:20 PM
Wad problems in Mac Fish hook Help 10 02-10-2008 05:25 AM
Wii problems Questionguy555 General Discussion 6 01-28-2008 01:54 AM
a few problems Darkfire Editing Help 4 03-01-2007 08:57 PM
Wad Problems Someman Editing 3 08-08-2006 06:06 PM


All times are GMT. The time now is 12:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.