SRB2 Message Board  

Go Back   SRB2 Message Board > Sonic Robo Blast 2 > Help

Reply
 
Thread Tools Search this Thread
Old 04-19-2020   #1
Icarus
The Final Doomer
 
Icarus's Avatar
Default Mouse sensitivity problem with Jeck Jims' 2.2 3D Models

As I said in the mod's thread:


Quote:
I have a minor bug related to mouse sensitivity: If I start the game in OpenGL my camera/mouse movement is lower than usual.

It can be fixed if I turn the graphical option to software then to OpenGL back it works but I want to find a way to not have to do that every time I start the game again...

Also Fang becomes 2D even in OpenGL because it's a known glitch.

I think this is the right section to ask that. Thanks for the help in advance!
__________________
"Running SRB2.wad with GZDoom wasn't a good idea"
Icarus is offline   Reply With Quote
Old 04-19-2020   #2
XleederTH
íReremy
 
XleederTH's Avatar
Default

The 3D models are not interfering with the "mouse sensitivity", it's the OGL mode, if you use the OGL mode from the bat it works differently though, I'd advice you to try that one out.
This isn't the right section, what you should do is report it so Devs know that this is a thing (it might be reported already, but better make sure!).
__________________
Nothing for nothing, is the key :v
Visit my youtube channel!
XleederTH is offline   Reply With Quote
Old 04-19-2020   #3
Icarus
The Final Doomer
 
Icarus's Avatar
Default

Quote:
Originally Posted by XleederTH View Post
If you use the OGL mode from the bat it works differently though, I'd advice you to try that one out.
Using a .bat to start out the game in OGL mode directly? I'll try this right now.
__________________
"Running SRB2.wad with GZDoom wasn't a good idea"
Icarus is offline   Reply With Quote
Old 04-20-2020   #4
XleederTH
íReremy
 
XleederTH's Avatar
Default

Came back to tell you to consider changing the name of the thread because it's misleading.
__________________
Nothing for nothing, is the key :v
Visit my youtube channel!

Last edited by XleederTH; 04-20-2020 at 06:31 PM.
XleederTH is offline   Reply With Quote
Old 04-21-2020   #5
Icarus
The Final Doomer
 
Icarus's Avatar
Default

Quote:
Originally Posted by XleederTH View Post
Came back to tell you to consider changing the name of the thread because it's misleading.
I don't know how to change the thread name.


Anyway it doesn't matter simply because it solved my problem, starting from the exe shortcut with -opengl in it makes the mouse go like normal now.
__________________
"Running SRB2.wad with GZDoom wasn't a good idea"
Icarus is offline   Reply With Quote
Old 05-13-2020   #6
Moose the Fat Cat
 
Moose the Fat Cat's Avatar
Default

I wonder if this is related to the issue I'm having... I don't play with mouse, but since using OpenGL/ the 3D models, whether I'm using them or not, the forward movement of all characters is messed up for some reason. It's like the gravity/weight is massively increased to the point where spin-dashing/thokking/flying/gliding is the only way to get up a small incline.

I am struggling to troubleshoot it!
Moose the Fat Cat is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.