SRB2 Message Board

SRB2 Message Board (https://mb.srb2.org/index.php)
-   Editing Help (https://mb.srb2.org/forumdisplay.php?f=64)
-   -   Why can't I edit my post's attachments? (https://mb.srb2.org/showthread.php?t=48299)

antonretrojr 07-15-2020 06:51 AM

Why can't I edit my post's attachments?
 
Since ARJr's Shield Colors v2 is ready to go, I need to attach the new file(s) onto the thread, and for some reason I can't. Here's what the error message says:
Quote:

Originally Posted by Message Board
Your submission could not be processed because a security token was missing.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.

What security token is missing, and when can I edit attachments on the post?

carlrev 07-16-2020 12:13 AM

I've been having the same issue as well with uploading my mod. Glad to know I'm not alone, but I really don't know about the security tokens, either...

Rafael44642 07-16-2020 02:27 AM

Strange, im having the same problem. It looks like were all in this mess. :/

antonretrojr 07-16-2020 06:58 AM

i-It's fixed.

Rafael44642 07-16-2020 02:11 PM

Quote:

Originally Posted by antonretrojr (Post 829457)
i-It's fixed.

Yeah, i tried again and it worked. Hmmmm... Oh well, back to work again!


All times are GMT. The time now is 04:01 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.