SRB2 Message Board  

Go Back   SRB2 Message Board > Sonic Robo Blast 2 > Editing > Editing Help

Reply
 
Thread Tools Search this Thread
Old 03-10-2019   #1
Hybrid
Previously known as "Wagon"
 
Hybrid's Avatar
Default *SOLVED* Slope to Water Surface Error

So I added a slope while polishing a level.

The slope on its lower is inside a water surface while its upper isn't.

In Zone Builder, everything shows up correctly and how it's meant to be, but in actual SRB2, it doesn't.
Please help!
Attached screenshots below.
Spoiler: Screenshots


In Zone Builder


In srb2
__________________
Always face the sunshine so you won't see your shadow.

Last edited by Hybrid; 03-10-2019 at 02:56 PM.
Hybrid is offline   Reply With Quote
Old 03-10-2019   #2
Zwip-Zwap Zapony
Please just call me Zappy.
 
Zwip-Zwap Zapony's Avatar
Default

Is the upper (dry) "half" of the grass slope separate sectors from the lower (submerged) "half", with the water FOF tag applied to the lower "half" but not the upper? If not, I suggest trying to make it so.
Zwip-Zwap Zapony is offline   Reply With Quote
Old 03-10-2019   #3
Hybrid
Previously known as "Wagon"
 
Hybrid's Avatar
Default

Quote:
Originally Posted by Zwip-Zwap Zapony View Post
Is the upper (dry) "half" of the grass slope separate sectors from the lower (submerged) "half", with the water FOF tag applied to the lower "half" but not the upper? If not, I suggest trying to make it so.
I did, and it worked! Thanks a lot!
__________________
Always face the sunshine so you won't see your shadow.
Hybrid is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.