SRB2 Message Board  

Go Back   SRB2 Message Board > Sonic Robo Blast 2 > Editing > Editing Help

Reply
 
Thread Tools Search this Thread
Old 3 Weeks Ago   #1
Lach
 
Lach's Avatar
Default Can't find SRB2 resources when installing Zone Builder

Uh... yeah.



According to this wiki tutorial there's supposed to be an SRB2 game configuration option to tick, but I can't find it in my list. It shouldn't have anything to do with me using a Mac but I could be wrong.

I'm also encountering an issue loading these files.



Thanks for any help!

Last edited by Lach; 3 Weeks Ago at 09:06 AM.
Lach is offline   Reply With Quote
Old 3 Weeks Ago   #2
RomioTheBadass
Right there, Criminal Scum!
 
RomioTheBadass's Avatar
Default

.cfg files seem corrupted or messed up, That is why they don't pop up in the list, try reinstalling ZB,
__________________
Quote:
He came in like a Wrecking ball.
RomioTheBadass is offline   Reply With Quote
Old 3 Weeks Ago   #3
MascaraSnake
aka SpiritCrusher
Moderator
 
MascaraSnake's Avatar
Default

I can make no guarantees for ZB working on a Mac. I've never tested it.

The error messages in the image you posted are cut off. Can you show them in full? Also, could you upload your copies of Srb2-21slopeszb.cfg and Srb2TD-10.cfg?
MascaraSnake is offline   Reply With Quote
Old 3 Weeks Ago   #4
Lach
 
Lach's Avatar
Default

Quote:
Originally Posted by MascaraSnake View Post
I can make no guarantees for ZB working on a Mac. I've never tested it.
I'm well aware of this. Please don't feel obligated to help if you feel this situation is a little too extraneous!

Quote:
Originally Posted by MascaraSnake View Post
The error messages in the image you posted are cut off. Can you show them in full? Also, could you upload your copies of Srb2-21slopeszb.cfg and Srb2TD-10.cfg?
Whup. Glad you pointed this out because I think it actually identifies the issue, plus it's the same in both files.



Now that we know this I doubt you'd need to look at the config files, but here they are anyway just in case it's an issue with the way the wrapper handles installation: https://www.mediafire.com/folder/1t5...RB2_ZB_configs

Thank you for your time!
Lach is offline   Reply With Quote
Old 3 Weeks Ago   #5
MascaraSnake
aka SpiritCrusher
Moderator
 
MascaraSnake's Avatar
Default

Looks like it's failing to remove the spaces after the keys and the = sign. Since it works fine on Windows, I have to assume it's an OS thing, so I can't do anything about it, sorry.
MascaraSnake is offline   Reply With Quote
Old 3 Weeks Ago   #6
Lach
 
Lach's Avatar
Default

No problem! Thank you for looking into it.
Lach is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.