SRB2 Message Board  

Go Back   SRB2 Message Board > Archived > SRB2 Forum Archives > Bug Reports (2.0.X)

 
 
Thread Tools Search this Thread
Old 05-27-2010   #1
Fawfulfan
The Tortured Planet guy
 
Fawfulfan's Avatar
Default Persisting Sound Problems with Bustable Blocks

When I brought this bug to your attention prior to 2.0.5's release, you guys said you were aware of the problem and had a fix for it. But it's still here.

When you break a Bustable Block, Spin Bust Block, or Shatter Block, the breaking sound is generated at an absolute z-height of 0, rather than from the center of the block. This means that the farther away from 0 fracunits the block is, the fainter the shattering sound will be. Sometimes the sound will be inaudible.
__________________
Just another indie game developer...check out my website, Chapman Games!

Last edited by K.S.; 05-27-2010 at 07:57 PM.
Fawfulfan is offline  
Old 05-27-2010   #2
K.S.
Formerly Inuyasha
Retired Staff
 
K.S.'s Avatar
Default

I obviously forgot to port the fix from XMOD. ^^'

This issue has been fixed in the private SVN (r5842).

Last edited by Spazzo; 05-27-2010 at 08:00 PM.
K.S. is offline  
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where's the crumbling noise for my bustable blocks? Fawfulfan Editing Help 3 04-26-2010 11:51 AM
Sound Problems Virt Help 2 11-26-2009 01:31 PM
Sound Problems chase General Discussion 1 08-21-2009 03:28 AM
Midi sound problems in wad Torgo Editing 3 09-09-2006 06:31 PM
How do i make bustable blocks? RE4FAN Editing 2 05-14-2006 11:11 PM


All times are GMT. The time now is 05:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.