SRB2 Message Board  

Go Back   SRB2 Message Board > Sonic Robo Blast 2 > Help

Reply
 
Thread Tools Search this Thread
Old 07-13-2016   #1
Spike HedgeFox
Known as Chase The HedgeFox
 
Spike HedgeFox's Avatar
Default problems while trying to host

whenever i host, i check the MS, but it says my server has no players, gametype, extra files or ping, what's wrong there?
Spike HedgeFox is offline   Reply With Quote
Old 07-13-2016   #2
Sapheros
That guy that ports
Permanently Banned
Default

Have you port-forwarded to 5029 UDP? That might be the reason you're seeing that.
Sapheros is offline   Reply With Quote
Old 07-13-2016   #3
Spike HedgeFox
Known as Chase The HedgeFox
 
Spike HedgeFox's Avatar
Default

i didn't actually try that, how do i do it?
Spike HedgeFox is offline   Reply With Quote
Old 07-13-2016   #4
RomioTheBadass
PK3 Fetishist
 
RomioTheBadass's Avatar
Default

1st find your Router model, And then select it here :

http://portforward.com/english/appli..._2/default.htm

And follow the Instructions .
__________________
Sonic 3D Ass : Horrible camera island.
RomioTheBadass is offline   Reply With Quote
Old 07-13-2016   #5
Spike HedgeFox
Known as Chase The HedgeFox
 
Spike HedgeFox's Avatar
Default

thanks! i will be able to host servers now.
Spike HedgeFox is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.