SRB2 Message Board  

Go Back   SRB2 Message Board > Sonic Robo Blast 2 > Editing > Editing Help

Reply
 
Thread Tools Search this Thread
Old 06-28-2007   #1
Latius
Previously known as "ah2190"
 
Latius's Avatar
Default Problem with the SRB2 DOOM builder.

When I go to make a map with the SRB2 DOOM builder, I get the folloing:

WARNING: You have no IWAD file set for this configuration!
WARNING: Could not find required lump PLAYPAL

Could you help me out here? I don't normally ask for help - but this time is difrent.

Adam Hillman.
__________________
You're giving me a little MANIA.

Originally known as Ah2190
Latius is offline   Reply With Quote
Old 06-28-2007   #2
Sonow Hakura
 
Sonow Hakura's Avatar
Default

The same thing happens to me, I have no idea what it means either.
Sonow Hakura is offline   Reply With Quote
Old 06-28-2007   #3
Oogaland
Developer
 
Oogaland's Avatar
Default

You need to set the IWAD. Wiki link. Ignore the bit about the config file; SRB2DB comes with that. In fact, I should edit the page to reflect that. If it doesn't prompt you to show it the IWAD, you can set it from Tools->Configuration->Files.
__________________
SRB2 Doom Builder | Workbench is still development...
Oogaland is offline   Reply With Quote
Old 06-28-2007   #4
joe123
 
joe123's Avatar
Default

Quote:
Originally Posted by Sonow Hakura
The same thing happens to me, I have no idea what it means either.

same but for me thats on regular doom, srb2 doom just wont
let me test...
joe123 is offline   Reply With Quote
Old 06-28-2007   #5
Latius
Previously known as "ah2190"
 
Latius's Avatar
Default

I've sorted it out now by myself. But thanks for helping anyway.

Adam Hillman.
__________________
You're giving me a little MANIA.

Originally known as Ah2190
Latius is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SRB2 Doom Builder problem chaos_guardian Editing Help 9 06-19-2010 05:32 PM
new srb2 doom builder(problem) HellHawkX Help 5 12-16-2009 01:35 PM
Problem With DooM Builder On SRB2 Cam089 Editing Help 7 12-28-2007 12:08 AM
Problem with srb2 Doom Builder dan90990 Editing Help 17 08-16-2007 02:59 PM
Problem with SRB2 Doom Builder hard_core_gamer62 Editing Help 7 08-02-2007 07:54 PM


All times are GMT. The time now is 02:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.