SRB2 Message Board  

Go Back   SRB2 Message Board > Sonic Robo Blast 2 > Editing > Editing Help

Reply
 
Thread Tools Search this Thread
Old 08-19-2010   #1
Virt
Trollerskates
 
Virt's Avatar
Default Sectors aren't working.

I put an Exit Sector in my level, and Sonic died. I put a Starpost Activator sector in my level, and Sonic died. What's going on?
__________________
I'm most active on Twitter!
Virt is offline   Reply With Quote
Old 08-19-2010   #2
MascaraSnake
aka SpiritCrusher
Moderator
 
MascaraSnake's Avatar
Default

Sure you didn't place a death pit too?
MascaraSnake is offline   Reply With Quote
Old 08-19-2010   #3
Virt
Trollerskates
 
Virt's Avatar
Default

I didn't place a death pit. Although I think it might have to do something with the "Tag" thing being Zero.
__________________
I'm most active on Twitter!
Virt is offline   Reply With Quote
Old 08-19-2010   #4
MascaraSnake
aka SpiritCrusher
Moderator
 
MascaraSnake's Avatar
Default

No, the tag can stay as zero. What is the sector effect number that is displayed?
MascaraSnake is offline   Reply With Quote
Old 08-19-2010   #5
Virt
Trollerskates
 
Virt's Avatar
Default

The effect number for the Exit Sector is 982. Is it supposed to be that?
__________________
I'm most active on Twitter!
Virt is offline   Reply With Quote
Old 08-19-2010   #6
MascaraSnake
aka SpiritCrusher
Moderator
 
MascaraSnake's Avatar
Default

You are obviously using the old config for 1.09.4. Read this before continuing.
MascaraSnake is offline   Reply With Quote
Old 08-19-2010   #7
Virt
Trollerskates
 
Virt's Avatar
Default

Does that work with SRB2 Workbench, too? ._.
EDIT: Apparently not.
__________________
I'm most active on Twitter!

Last edited by Virt; 08-19-2010 at 05:27 AM.
Virt is offline   Reply With Quote
Old 08-19-2010   #8
MascaraSnake
aka SpiritCrusher
Moderator
 
MascaraSnake's Avatar
Default

Why are you even using Workbench? Anyway, download this and put it in your Workbench folder.
MascaraSnake is offline   Reply With Quote
Old 08-19-2010   #9
Virt
Trollerskates
 
Virt's Avatar
Default

OK, now I'm using SRB2DB, and I'm wondering how I set the IWAD for it. ._.
__________________
I'm most active on Twitter!
Virt is offline   Reply With Quote
Old 08-19-2010   #10
MascaraSnake
aka SpiritCrusher
Moderator
 
MascaraSnake's Avatar
Default

That's explained in the link I gave you. The first one, mind you, not the Workbench config.
MascaraSnake is offline   Reply With Quote
Old 08-19-2010   #11
Virt
Trollerskates
 
Virt's Avatar
Default

When I set the IWAD to srb2.srb, DB has an error.
"Run-time Error '75':
Path/File Access Error".
What?
__________________
I'm most active on Twitter!
Virt is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Connected Sectors Charybdizs Editing Help 4 01-31-2011 03:31 AM
Linking Sectors? BlazeFan1 Editing Help 3 04-03-2010 04:28 PM
Closing Sectors Jellybones Editing Help 2 01-02-2009 02:57 AM
Merging 2 Sectors into 1 Donovan the hedgehog Editing Help 4 07-12-2008 02:02 AM
warp sectors Zephis Editing Help 2 04-28-2008 12:15 PM


All times are GMT. The time now is 03:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.