SRB2 Message Board  

Go Back   SRB2 Message Board > Sonic Robo Blast 2 > Help

Reply
 
Thread Tools Search this Thread
Old 07-05-2011   #1
Velvet
Why hello there ~♥
 
Velvet's Avatar
Default I can't see what I'm typing on netplay!

When I go into netplay and press the 'type button' I cannot see the "Say" so I just type in gibberish half the time and the other half I manage to SOMEWHAT get normal words to come out. Last time I played it I could see it just fine.


EDIT: And I keep on stopping for no reason. I'm positive it's not a lag because when I do stop everyone continues to move.
__________________
Baby, what's your phone number?


~7779311

Last edited by Velvet; 07-05-2011 at 01:43 PM.
Velvet is offline   Reply With Quote
Old 07-05-2011   #2
ToBeFree
Linux enthusiast
 
ToBeFree's Avatar
Default

Quote:
Originally Posted by Velvet View Post
When I go into netplay and press the 'type button' I cannot see the "Say" so I just type in gibberish half the time and the other half I manage to SOMEWHAT get normal words to come out.
Yesterday I saw another player with the same issue in a coop-netgame.
Isn't it possible to solve this problem by using the console "say" command instead of the talk key?


Quote:
Originally Posted by Velvet View Post
EDIT: And I keep on stopping for no reason. I'm positive it's not a lag because when I do stop everyone continues to move.
So, you stop and have to press the running key again - or is it like "lag" that only happens to yourself?
__________________
Spoiler: srb2.freiwuppertal.de & Linux help
ToBeFree is offline   Reply With Quote
Old 07-05-2011   #3
Velvet
Why hello there ~♥
 
Velvet's Avatar
Default

Quote:
Originally Posted by ToBeFree View Post
Yesterday I saw another player with the same issue in a coop-netgame.
Isn't it possible to solve this problem by using the console "say" command instead of the talk key?
Yup, that was me. This is my old nickname. I now go by "Ishtar".
I've always used to talk key and I could see it. Maybe I'll try it now.



Quote:
Originally Posted by ToBeFree View Post
So, you stop and have to press the running key again - or is it like "lag" that only happens to yourself?
No, I stop and even when I press the running key I can't move. Unless I press the talk key and I say "I can't move!" then I can move again. And I'm pretty sure it's not a lag, it doesn't get slow.
__________________
Baby, what's your phone number?


~7779311
Velvet is offline   Reply With Quote
Old 07-05-2011   #4
ToBeFree
Linux enthusiast
 
ToBeFree's Avatar
Default

Quote:
Originally Posted by Velvet View Post
Yup, that was me. This is my old nickname. I now go by "Ishtar".
Oh, yes, then it was you, actually. :D
<offtopic> And I was the stupid noob failing at ACZ1. ARGH. </offtopic>

Quote:
Unless I press the talk key and I say "I can't move!" then I can move again.
If this is no joke; so, if you can run again after saying something; maybe it is a problem with your keyboard...? :/
Sometimes one of my keys is stuck, so I have to press the key again to stop it. For example, if I press the "W" key and I switch from SRB2 to Firefox and back, I am still "pressing" W. If I press it again, it stops. Is it like that?
__________________
Spoiler: srb2.freiwuppertal.de & Linux help
ToBeFree is offline   Reply With Quote
Old 07-05-2011   #5
Velvet
Why hello there ~♥
 
Velvet's Avatar
Default

Quote:
Originally Posted by ToBeFree View Post
If this is no joke; so, if you can run again after saying something; maybe it is a problem with your keyboard...? :/
Sometimes one of my keys is stuck, so I have to press the key again to stop it. For example, if I press the "W" key and I switch from SRB2 to Firefox and back, I am still "pressing" W. If I press it again, it stops. Is it like that?
Nope. Not at all. My keys are far from sticky.
__________________
Baby, what's your phone number?


~7779311
Velvet is offline   Reply With Quote
Old 07-06-2011   #6
EternallyAries
That Aries Title
 
EternallyAries's Avatar
Default

Well hello again velvet. Its me #Chaos*$*Aries*$*ASD#.

Ok so i don't know how to fix your problem but try doing this.

Maybe change your settings.

Lets try my settings.

WASD movement.

Q spin.

E flag toss.

Left click shooting rings.

Right Click Jump.

Roller up and down change rings.

Pushing down the roller centers aim.

Space bar shoots red rings only.

And if that setup don't work try changing your talk key on to a new key and then maybe you can move again.

And if that don't work then its your key bored.

Now not seeing the say thing is not good.

try this.

Change your res to 640X460

And maybe it will show up again.

If that don't work try editing your monitor screen using the monitor buttons and move it to the right a bit.

I hope this will help you.

Good luck.
__________________
There is nothing much to read here.
EternallyAries is offline   Reply With Quote
Old 07-06-2011   #7
I'll Begin
💪🐑
 
I'll Begin's Avatar
Default

Are you playing in windowed OpenGL mode? Sometimes part of the game window gets cut off by the window's border.
I'll Begin is offline   Reply With Quote
Old 07-06-2011   #8
Velvet
Why hello there ~♥
 
Velvet's Avatar
Default

Quote:
Originally Posted by I'll Begin View Post
Are you playing in windowed OpenGL mode? Sometimes part of the game window gets cut off by the window's border.
Thank you Aries, I will try that.


Yes! But I've always played in OpenGL mode and I never had that problem.
__________________
Baby, what's your phone number?


~7779311
Velvet is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.