SRB2 Message Board  

Go Back   SRB2 Message Board > Sonic Robo Blast 2 > Help

Reply
 
Thread Tools Search this Thread
Old 05-13-2014   #1
VirtualBlitz546
The infractions whore ;)
 
VirtualBlitz546's Avatar
Default The Goddamn Fmod 118 issue

Quote:
ERROR: FMOD:118 - This command failed because System::init or System::setDriver was not called.
This happens most of the time while I try to run the game. Older versions like 2.0 doesn't have this problem. I'm so freaking tired to waste 10 hours trying to make the game work!
__________________
Quote:
<TheDoctor> Mlg? My lovely Gangster? Mega Lick Grope?
<ChaosX79> My Long Gabba
VirtualBlitz546 is offline   Reply With Quote
Old 05-24-2014   #2
Igor47
Ah , still learning LUA :P
 
Igor47's Avatar
Default

I had the same issue ...
You should start the game completely without sound.
Use Srb2 Launchers for that.
Igor47 is offline   Reply With Quote
Old 07-02-2014   #3
chaos_guardian
 
chaos_guardian's Avatar
Default

I just started to get this suddenly and without explanation. What the heck is up?

Edit: I figured out what was wrong, and it makes NO sense. It popped up because.....my headphones weren't plugged in.

Last edited by chaos_guardian; 07-02-2014 at 08:29 PM.
chaos_guardian is offline   Reply With Quote
Old 07-02-2014   #4
speed2411
*Speed-Roid*
 
speed2411's Avatar
Default

Quote:
Originally Posted by chaos_guardian View Post
I just started to get this suddenly and without explanation. What the heck is up?

Edit: I figured out what was wrong, and it makes NO sense. It popped up because.....my headphones weren't plugged in.
It makes some form of sense in a way. Perhaps your speakers can't suport Srb2 sound?
__________________
Listen. I'm *Speed-Roid* Not you. Me! So I really don't want you using my name.

Spoiler:
Clearly, I controlled your mind to make you open this spoiler box. You cant resist my power!! I shall control your mind. ^_^
speed2411 is offline   Reply With Quote
Old 07-02-2014   #5
chaos_guardian
 
chaos_guardian's Avatar
Default

My speakers can't support sound at all. They're dead. But their still plugged in.
chaos_guardian is offline   Reply With Quote
Old 07-03-2014   #6
TOGM95
What am I again?
 
TOGM95's Avatar
Default

I think I had that issue too. I don't remember. But what I did was to execute the game as the administrator (admin for short).

I did this and worked, but I think it makes no sense.
__________________
FNaF happened! (like 5 months!)

And remember:

IT'S ME. (or IT'S HIM whatev.)
TOGM95 is offline   Reply With Quote
Old 07-05-2014   #7
Chimera
Your best friend
 
Chimera's Avatar
Default

It's an issue with FMOD wanting to output sound but a sound device either isn't detected or compatible. At least, tis what it looks like after I had to go through the ordeal several times myself :|
__________________
Nice.
Chimera is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.