SRB2 Message Board  

Go Back   SRB2 Message Board > Sonic Robo Blast 2 > Help

Reply
 
Thread Tools Search this Thread
Old 07-24-2011   #1
mr noob 77
OH MY GOD ITS A BUG!!!
 
mr noob 77's Avatar
Default Srb2DoomBuilder Problem

Hey guys.
I have had this problem for a while now and i couldn't find a solution on Google so i made this post.


When ever i make a level and put the srb2.srb in the first box(When making a new level) I get this error:
[IMG]file:///C:/Users/Chris/Pictures/error%201.jpg[/IMG]


After that I Go to configuration>Files and I put in the IWAD box "srb2.srb". Then Click OK.[IMG]file:///C:/Users/Chris/Pictures/error%202.jpg[/IMG]Then I get another error! Only after i get this error doombuilder closes. Please help me! P.S:If the above does not show then Click these links-
http://imageshack.us/photo/my-images/717/error1cs.jpg/
http://imageshack.us/photo/my-images/13/error2tw.jpg/
http://imageshack.us/photo/my-images/84/error3c.jpg/
__________________
Mr noob A.K.A neo the harlequin
mr noob 77 is offline   Reply With Quote
Old 07-24-2011   #2
akb778
aka Sutekh94
Default

Quote:
Originally Posted by mr noob 77 View Post
Judging by this picture, you need to set admin rights to SRB2DB.
  1. Go to your SRB2DB folder.
  2. Right click on BuilderSRB2.exe, and go to Properties
  3. Go to the Compatibility tab.
  4. Look for something that says "Run this program as an administrator". Click on it.
  5. Click Apply and OK. You should be set after this.
__________________
Other places I'm usually on:
YouTube | DeviantArt.
akb778 is offline   Reply With Quote
Old 07-25-2011   #3
mr noob 77
OH MY GOD ITS A BUG!!!
 
mr noob 77's Avatar
Default

Quote:
Originally Posted by akb778 View Post
Judging by this picture, you need to set admin rights to SRB2DB.
  1. Go to your SRB2DB folder.
  2. Right click on BuilderSRB2.exe, and go to Properties
  3. Go to the Compatibility tab.
  4. Look for something that says "Run this program as an administrator". Click on it.
  5. Click Apply and OK. You should be set after this.
Thanks! its working ok now but when i place a level sign, in play mode when i get near it, it does not activate. What do i do then?
__________________
Mr noob A.K.A neo the harlequin

Last edited by mr noob 77; 07-25-2011 at 03:18 PM. Reason: New problem
mr noob 77 is offline   Reply With Quote
Old 07-25-2011   #4
MascaraSnake
aka SpiritCrusher
Moderator
 
MascaraSnake's Avatar
Default

Quote:
Originally Posted by mr noob 77 View Post
Thanks! its working ok now but when i place a level sign, in play mode when i get near it, it does not activate. What do i do then?
Level End Signs only work if they're placed in an Exit Sector.
MascaraSnake is offline   Reply With Quote
Old 07-26-2011   #5
mr noob 77
OH MY GOD ITS A BUG!!!
 
mr noob 77's Avatar
Default Thanks

Quote:
Originally Posted by SpiritCrusher View Post
Level End Signs only work if they're placed in an Exit Sector.
Thanks SpiritCrusher for confirming that.
__________________
Mr noob A.K.A neo the harlequin
mr noob 77 is offline   Reply With Quote
Old 07-26-2011   #6
Bbop800
hey
 
Bbop800's Avatar
Default

I highly recommend starting off by reading this tutorial:
http://wiki.srb2.org/wiki/SRB2_Doom_Builder_Tutorial
__________________
Not sure what to put here.

Add me on Steam!
Bbop800 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.