SRB2 Message Board  

Go Back   SRB2 Message Board > Sonic Robo Blast 2 > Help

Reply
 
Thread Tools Search this Thread
Old 1 Week Ago   #1
Basinga
Default Ogg sound files not working for SRB2Kart

I am using Kart maker to put a character in the game. However, While the default sonic sounds work perfectly. Changing the files, but keeping the same names doesn't work, even when the oggs are in the .wad file, and are playable in SLADE, they aren't playable in-game.

Was wondering if I needed any special setup with audacity, if there are hidden restrictions that I don't know of or some special encoding. Anything!

Thanks!
Basinga is offline   Reply With Quote
Old 1 Week Ago   #2
Bluegen
Daytonaaaaaaaaaa!
 
Bluegen's Avatar
Default

Did you convert or just changed the extansion?
__________________
DAYTONAAAAAAA
Bluegen is offline   Reply With Quote
Old 1 Week Ago   #3
Rumia1
Backseat Developer
 
Rumia1's Avatar
Default

Try using WAV format sounds instead.
__________________
Quote:
Originally Posted by Cirno
Egguman-senpai...
Rumia1 is offline   Reply With Quote
Old 6 Days Ago   #4
SeventhSentinel
SRB2Kart PR Guy
Developer
 
SeventhSentinel's Avatar
Default

Hello, I may be able to help you with this, but I need more information. Please send me a friend request on Discord and I'll do what I can. SeventhSentinel#4892
__________________
FM synths forever
SoundCloud / Twitch / Twitter
SeventhSentinel is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.