SRB2 Message Board  

Go Back   SRB2 Message Board > Sonic Robo Blast 2 > Help

Reply
 
Thread Tools Search this Thread
Old 01-12-2017   #1
TheAutisticGamer
Default port fowarded but server is not showing

idk what happened but when i port fowarded. the server is just not showing up! is there a port other than the one in the srb2 wiki?
TheAutisticGamer is offline   Reply With Quote
Old 01-12-2017   #2
SANICBOOM644
Blue Hedgehog Acceleration
 
SANICBOOM644's Avatar
Default

Did you change the room type?
__________________
Friend Code 3DS :
NNID Wii U: luigiboy6444
Smash and Pokemon ORAS, and Mario KArt
SANICBOOM644 is offline   Reply With Quote
Old 01-12-2017   #3
TheAutisticGamer
Default

Well it doesn't show up in standard or casual just in offline mode
TheAutisticGamer is offline   Reply With Quote
Old 01-13-2017   #4
Boo
Spikes The Echidna
 
Boo's Avatar
Default

When you port forwarded, did your router restart, or did you use the right IP Adress, for me the first time i port forwarded it also wasn't working, i saw that when i port forward, it says my router will restart, but for me it doesn't at all, i figured out my real IP Adress, and it worked, by that time i used to host Servers, in the standard room, but when i changed my computer, i port forwarded with my new IP and it didn't work, and then i changed my IP to my older IP from my older PC, and then it worked, so i think that my IP was broken or something. So i say try checking your IP Adress, it might have something to do with it. I changed my IP using the port forwarding tool. But i didn't need to use the full version.

It's a bit strange but its what i did.
Hope this Helps, and good luck.
__________________
BWAHAHAHAHAHAHAHA!

Actually my goal is to fill every single thread i post in with laughs.

Last edited by Boo; 01-13-2017 at 09:38 AM.
Boo is offline   Reply With Quote
Old 01-13-2017   #5
SANICBOOM644
Blue Hedgehog Acceleration
 
SANICBOOM644's Avatar
Default

Did you select standard or casual?
__________________
Friend Code 3DS :
NNID Wii U: luigiboy6444
Smash and Pokemon ORAS, and Mario KArt
SANICBOOM644 is offline   Reply With Quote
Old 01-14-2017   #6
TheAutisticGamer
Default

how do i find my real ip adress?

---------- Post added at 02:00 AM ---------- Previous post was at 01:59 AM ----------

and also it was casual
TheAutisticGamer is offline   Reply With Quote
Old 01-14-2017   #7
TripleT
 
TripleT's Avatar
Default

Quote:
Originally Posted by TheAutisticGamer View Post
how do i find my real ip adress?

---------- Post added at 02:00 AM ---------- Previous post was at 01:59 AM ----------

and also it was casual
I used google. That hopefully should help with finding ip address at least.
https://www.iplocation.net/find-ip-address
TripleT is offline   Reply With Quote
Old 01-14-2017   #8
Boo
Spikes The Echidna
 
Boo's Avatar
Default

Quote:
Originally Posted by TheAutisticGamer View Post
how do i find my real ip adress?

---------- Post added at 02:00 AM ---------- Previous post was at 01:59 AM ----------

and also it was casual
To find your real Ip, you should go to command prompt, go to start, and type cmd, open it, in cmd type in: ipconfig/all, now you look for your recomended, usually the recomended IP adress is IPv4 Adress , so thats your real ip adress.

That's all the help i can give you.
__________________
BWAHAHAHAHAHAHAHA!

Actually my goal is to fill every single thread i post in with laughs.
Boo is offline   Reply With Quote
Old 01-22-2017   #9
stars
Default

Doing what Boo said won't give you the public/ external IP you need for others to connect. That gives you your internal IPV4, though you will want that to log into your router and set up what device you're forwarding on.
If you Google something such as "external ip", it'll tell you at the top. Sites like the one TripleT posted will also work.

With that said, your IP isn't needed for appearing on the master server - only for direct connections.
Make sure you have 5029 UDP forwarded properly for the device you're hosting the server on. You can change this port to something else if you have to, but 5029 is the default.
Another thing I recommend doing is unblocking this port in your Windows firewall as it can cause issues in some cases.

Check out the program PFPortChecker to make sure the port is open. Very useful way to see if its forwarded correctly before bothering with hosting the server.

edit: you don't need a static ip for standard play, that just over-complicates things.

Last edited by stars; 01-23-2017 at 12:54 AM.
stars is offline   Reply With Quote
Old 01-22-2017   #10
Boo
Spikes The Echidna
 
Boo's Avatar
Default

Quote:
Originally Posted by stars View Post
Doing what Boo said won't give you the public/ external IP you need for others to connect.
If you Google something such as "external ip", it'll tell you at the top. Sites like the one TripleT posted will also work.

With that said, your IP isn't needed for appearing on the master server - only for direct connections.
Make sure you have 5029 UDP forwarded properly. You can change this port to something else if you have to, but 5029 is the default.
Another thing I recommend doing is unblocking this port in your Windows firewall as it can cause issues in some cases.

Check out the program PFPortChecker to make sure the port is open. Very useful way to see if its forwarded correctly before bothering with hosting the server.
Yes, but you need your internal ip adress, i used my internal ip adress and it works well, and yes it also might be your firewall, i believe you should use your internal ip adress, not your external IP Adress, for me the external ip adress is also very easy to find, i tryed it but it doesnt work, thats why im trying say to use your internal IP.

About the IP, you need it to port forward the IP that can reach your computer, we need the computers IP adress, thats why most instructions consider you should use your static Ip adress, or just give you instructions on setting your static ip, because a static ip is your computer's proper IP, external is just your net and that is not needed.

My instructions, helps you find your computer's internal IP Adress, and your internal ip adress is the computer's proper IP.
But my IP is dynamic, so even if its not static, it will still work.

Thats the end of my IP adress class.
__________________
BWAHAHAHAHAHAHAHA!

Actually my goal is to fill every single thread i post in with laughs.

Last edited by Boo; 01-22-2017 at 02:06 PM.
Boo is offline   Reply With Quote
Old 01-26-2017   #11
Aquatic Hinote
iDragon, new Apple device
 
Aquatic Hinote's Avatar
Default Do it

Turn off your firewall.
__________________
Quote:
Originally Posted by Yoshirocks90 View Post
Quote:
Originally Posted by MK.exe View Post
Techie Valley
I think this is a GREAT name. I fully approve of this.
Aquatic Hinote is offline   Reply With Quote
Old 01-26-2017   #12
SANICBOOM644
Blue Hedgehog Acceleration
 
SANICBOOM644's Avatar
Default

Quote:
Originally Posted by Boo View Post
stuff
You actually don't need an internal IP address. Just use the public one and it will work
__________________
Friend Code 3DS :
NNID Wii U: luigiboy6444
Smash and Pokemon ORAS, and Mario KArt
SANICBOOM644 is offline   Reply With Quote
Old 03-11-2017   #13
ThyTM
*Convenient text here*
 
ThyTM's Avatar
Default

Do you have your port 5029 UDP open?
You need it to PortFowarding
ThyTM is offline   Reply With Quote
Old 03-11-2017   #14
Hyp123
Default

i dont
port
Hyp123 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.