SRB2 Message Board  

Go Back   SRB2 Message Board > Off-Topic > General Discussion

Reply
 
Thread Tools Search this Thread
Old 03-17-2015   #1
"Lat'"
Stop it
 
"Lat'"'s Avatar
Default Few things about the board itself...

Sure this is minor but just for lettin' you know... (Btw, didn't know where to post this so I decided to leave it here.)

Dunno why, but this happens when I save the settings of my release post (SRB2 MD for instance.)



Also the release system supports .lua files like shit; when I tried to release -a thing that is today rejected-.lua, I had to put it in a wad and then in a rar because the mb always told me "Blah u dont uploaded a file u scrub!"

And for some reasons my board header randomly changes from default to Tidal sometimes, but maybe all of this is caused by google chrome or this kind of thing.
__________________
Quote:
Originally Posted by Bronydude2k5 View Post
If you make me a Sash Lilac wad, I'll make you a sonic sprite hack of any choice.
"Lat'" is offline   Reply With Quote
Old 03-17-2015   #2
Saturn Ross
 
Saturn Ross's Avatar
Default

I'm having issues here too. the Remember Me box doesn't work when logging on, and I am unable to have attachments on posts anymore- as in the button is missing.
Saturn Ross is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.