SRB2 Message Board  

Go Back   SRB2 Message Board > Off-Topic > General Discussion

Reply
 
Thread Tools Search this Thread
Old 01-17-2008   #1
1-Up
 
1-Up's Avatar
Default Wireless Nintendo DS WEP

I recently switched routers (to a 2wire), and I have been unable to successfully connect with a nds without problems. If I leave WEP settings to open with passkey, then for some odd reason the ds will not connect. However, when I set it to shared with a passkey it will, but shared only allows 1 device to access it at a time. I have gone to nintendowifi.com and read through the info for the error messages, and this is how far I have gotten. Does someone know of a solution to this, or is it just something not able to be overcome?
__________________
[=[_]=]
[+[_]+] DS User

My Videos
1-Up is offline   Reply With Quote
Old 01-19-2008   #2
Trilnes
 
Trilnes's Avatar
Default

The Screenshots are up now!
Trilnes is offline   Reply With Quote
Old 01-19-2008   #3
Trilnes
 
Trilnes's Avatar
Default

Oh crap Wrong forum, But my wifi is not working ether
Trilnes is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Wireless Zero Configuration help Starbuck General Discussion 3 05-04-2009 11:01 PM
Wireless Connection problems Chisuun General Discussion 3 03-23-2009 08:09 PM
Wireless Router SSNTails General Discussion 23 04-23-2008 08:29 PM
wireless hosting. Seanic Help 8 06-16-2006 07:23 PM
Want a Nintendo DS for $99? JJames19119 General Discussion 3 12-03-2005 04:55 PM


All times are GMT. The time now is 07:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.