SRB2 Message Board  

Go Back   SRB2 Message Board > Sonic Robo Blast 2 > Editing

Reply
 
Thread Tools Search this Thread
Old 09-01-2015   #1
JPToast14
knock knock iT'S CHUCKLES
Default Need a small bit of help with making a wad.

I started working on my first wad in SLADE3 recently. However, I'm currently struggling with a small error when loading my wad into the game, and I don't know what I'm doing wrong. So if anyone could please take the time to help me, please do!
__________________
(ČuČ) I see you.
JPToast14 is offline   Reply With Quote
Old 09-01-2015   #2
Xkower8181
btw do not touch the sonic
 
Xkower8181's Avatar
Default

Quote:
Originally Posted by JPToast14 View Post
I started working on my first wad in SLADE3 recently. However, I'm currently struggling with a small error when loading my wad into the game, and I don't know what I'm doing wrong. So if anyone could please take the time to help me, please do!
Can you tell us what does the error say? That will be very helpful
__________________
Spoiler:
hi you just wasted some second of your live on this
enjoy
Xkower8181 is offline   Reply With Quote
Old 09-01-2015   #3
JPToast14
knock knock iT'S CHUCKLES
Default

R_AddSingleSpriteDef: No patches found for XXXXa1 frame ^
__________________
(ČuČ) I see you.
JPToast14 is offline   Reply With Quote
Old 09-01-2015   #4
Zipper
Soulja boy I tell 'em
Judge
 
Zipper's Avatar
Default

Your ^ frames probably magically turned into / frames, due to how SLADE works.

To fix this; Go to Edit -> Preferences -> Editing -> Check "use percent encoding"

Then rename your ^ frames to be correct, that should work.

Edit : oh my god i'm an idiot i said uncheck i'm sorry
__________________
Quote:
<MonsterIestyn> surely it's good ass though

Last edited by Zipper; 09-05-2015 at 01:26 PM.
Zipper is offline   Reply With Quote
Old 09-01-2015   #5
JPToast14
knock knock iT'S CHUCKLES
Default

EDIT: I seem to have figured out the problem, but when I try to change a preference in my version of SLADE3 it just gives me an error message and quits. Nonetheless, I shall keep trying. Thanks you guys for helping me to identify the cause. :)
__________________
(ČuČ) I see you.

Last edited by JPToast14; 09-01-2015 at 08:09 PM.
JPToast14 is offline   Reply With Quote
Old 09-02-2015   #6
Arcade Gamer
Acts like a mature adult
 
Arcade Gamer's Avatar
Default

Also there has already been threads with this very same issue existing a few pages back.
Arcade Gamer is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.