SRB2 Message Board

SRB2 Message Board (https://mb.srb2.org/index.php)
-   SRB2 Discussion (https://mb.srb2.org/forumdisplay.php?f=52)
-   -   Report broken links (https://mb.srb2.org/showthread.php?t=40196)

LoganA 01-19-2015 06:53 PM

Report broken links
 
Hey all, please report broken links to this topic

example of what are are looking for:
links that point to http://mb.srb2.org/ that should be https://mb.srb2.org/

夏樹日陰 01-19-2015 07:19 PM

Http://www.srb2.org was also broken along with http://mb.srb2.org/

LoganA 01-19-2015 07:39 PM

all http:// links will be broken for now
I am asking about pages that link to other pages using http:// when they should be using https://

Larztard 01-20-2015 01:43 PM

I don't know how this works but I guess since the switch from http to https deactivated the ******** plugin for the MB. Maybe it's because I'm on crappy 3G but it's something it should be looked at just in case.

LoganA 01-20-2015 05:45 PM

It was not due to the switch from http to https, we had https on for the past 2 years, and ******** has always used https.

I had disabled ******** because it was not compatible with the server in anti-DDoS mode, and I don't have time to find out why.

Does it work now?

AlamGBC 01-20-2015 06:13 PM

Quote:

Originally Posted by LoganA (Post 764294)
It was not due to the switch from http to https, we had https on for the past 2 years, and ******** has always used https.

I had disabled ******** because it was not compatible with the server in anti-DDoS mode, and I don't have time to find out why.

Does it work now?

******** should be disabled, it uses push.********.com, which only an A record

On taking a closer poke?, it looks like used for pushing notification,we should just disable push for now

ok, disabled "********: Subscribed topic push" due to the server being in anti-DDoS mode

That2rb2DUDE 01-27-2015 10:15 PM

When ever I click "Master Server" it sends me to http://ms.srb2.org/ instead of http://mb.srb2.org/masterserver.php

LoganA 01-28-2015 03:55 AM

Ahhh, that isn't a broken link.

Monster Iestyn 01-28-2015 08:34 AM

I dunno about that, ms.srb2.org page doesn't seem to work at all while the latter page works just fine.

LoganA 01-28-2015 02:58 PM

I've tried to reproduce the issue on a number of different web browsers and computers, it's always loaded up the page. But I'll take your word on it and I've edited all the links I can find and pointed them directly to the message board's master server page.

Monster Iestyn 01-28-2015 04:03 PM

...huh, and suddenly the ms.srb2.org link actually works now? Oh well.


All times are GMT. The time now is 06:11 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.