SRB2 Message Board

SRB2 Message Board (https://mb.srb2.org/index.php)
-   Help (https://mb.srb2.org/forumdisplay.php?f=53)
-   -   The wiki's acting weird for me (https://mb.srb2.org/showthread.php?t=43645)

ARTEZUI 09-27-2018 08:28 PM

The wiki's acting weird for me
 
http://puu.sh/BC176/b8271f0228.png

Yeah, so every texture/flats page looks like this, except for the skies page. Is it like this for anyone else, or just me? If it's just me, how do I fix it? I'm trying to edit some textures for a level in one of my wads, and I wanted to use one of the textures here for a basis, as I usually do.

Monster Iestyn 09-27-2018 09:38 PM

Welp, I keep forgetting about that. Need to get LoganA on fixing that.

Basically, the SRB2 Wiki got an update a week or so ago, and there are still some quirks as a result... So far, I've found it seems to be a skin based issue, since in Monobook (rather than Vector, the default) apparently the images work fine. nevermind I'm talking rubbish

ARTEZUI 09-28-2018 12:28 AM

Ah! Thank you!

Callow2376 09-28-2018 03:31 PM

I suppose you could say the wiki is wicked.

Monster Iestyn 10-03-2018 03:15 PM

Apologies for the delay, but I think I figured out the details for this problem better now: as far as I can tell, you get these errors only if you're not logged in as any account on the SRB2 Wiki. If you are logged in, you don't get these errors at all, no matter what skin (contrary to my previous belief).

Monster Iestyn 10-03-2018 03:44 PM

Try now, I think Alam has fixed the errors non-logged in users get now.

Goldenhog 10-03-2018 06:07 PM

Working fine now, at least for me.


All times are GMT. The time now is 04:57 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.